Explanation
The IntelliShun device attempted to contact RiskAnalytics using a TCP connection on port 80 to api.riskanalytics.com and was unable to establish a connection.
Potential causes
-
Egress filters may be in place, preventing this communication
from completing.
-
The configured DNS server, either from DHCP or manually entered,
is incorrect and the IntelliShun device is unable to resolve the hostname
“api.riskanalytics.com.”
-
Proxy configured on the network is causing interference with the
IntelliShun device.
Fixes
-
Change the egress filters to allow port 80 and 443 to api.riskanalytics.com.
-
Change the DNS servers to servers that are capable of resolving
api.riskanalytics.com
-
Configure so the IntelliShun device has full outbound access to the
Internet without the proxy causing interference.