Explanation
The IntelliShun device attempted to contact RiskAnalytics using a TCP connection to port 80 to api.riskanalytics.com and was unable to establish a connection.
Potential causes
-
LAN port cable not firmly seated at either or both ends.
-
The cable connected to the LAN port might be faulty.
Fixes
-
Firmly plug in both ends of the cable.
-
Replace the cable.